岂止于建站

XShell5下架强制升级使用XShell6 老版本数据备份及还原

从12月26日开始,如果我们有在使用NetSarang商家旗下的XShell5、Xftp5、Xmanager5版本的在打开之后将会无法启动。直接被提示”要继续使用此程序,您必须应用最新的更新或使用新版本”,我们点击确定也不会直接将我们升级到新的版本,因为在跨版本是不可以直接升级的,需要我们自己下载新版本。

一般我们使用XShell软件比较多的,因为连接SSH的时候需要用到,当然也有一些朋友使用的是Putty、SecureCRT或者其他SSH工具。对于新版本XShell6版本来说,也是有免费版本的只不过标签可以同时打开四台服务器,如果需要一次性开启多台服务器则需要升级付费版本,不过对于一般用户来说也是够用的。

常规做法就是我们下载XShell新版本,然后将老版本中的数据导出来至新版本中使用,我们看看如何操作的。当然,如果我们有使用其他软件是不影响的,只不过这里在NetSarang系列产品中是有强制升级使用新版本,虽然有些网友提出来使用网上流传的破解版,但是笔者是不建议使用的。

第一、下载安装XShell/Xftp最新版本

A、XShell6版本:https://www.netsarang.com/products/xsh_overview.html

B、Xftp6版本:https://www.netsarang.com/products/xfp_overview.html

下载安装XShell/Xftp最新版本

根据我们需要的软件点击”DownLoad”下载。

如果我们需要用免费版本,则根据上图在License type中选择Home and school use。姓名可以随便写拼音就可以了,在Email必须写自己的邮箱,因为提交之后会将最新版本通过邮件连接发送给我们下载。

下载安装XShell/Xftp最新版本

我们可以通过邮件发送下载地址去下载软件,然后正常到桌面安装新的版本。

第二、从XShell5导出旧数据

如果我们这次强制升级XShell新版本中老版本数据不重要,那我们就不用管了直接用新版本就可以。如果我们在Xshell5中有较多的数据且需要导出来,那我们如何操作呢?

我们只需要将当前电脑的系统时间修改成12月25日或者之前的日期就可以了。然后我们就可以正常打开XShell5的记录保存的数据。

从XShell5导出旧数据

第三、导入账户信息至XShell6中

导入账户信息至XShell6中

打开新版本Xshell或者Xftp,然后导入我们之前备份出来的账户信息。根据提示直接替换就可以了。这样,我们就可以重新使用XShell/Xftp软件。

未经允许不得转载:老部落 » XShell5下架强制升级使用XShell6 老版本数据备份及还原

关注微信公众号(imweber)和站长交流QQ群(594467847)获取新知和交流。